Error - Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8.

Solution


Goto settings -> Build, Execution, Deployment > Build Tools > Gradle > Gradle JDK -> Change to Java 11




141 views0 comments

Recent Posts

See All

This site developed for Jetpack Compose tutorial. We will post tutorials frequently. You can also join our community by clicking login. 

  • Twitter
  • LinkedIn

You have any queries contact me. 

Subscribe for latest updates

Thanks for submitting!